Stax Support Service Unavailable
Incident Report for Stax Cloud
Resolved
The upstream outage has been resolved by our vendor, and our in-console support function has returned to normal functionality. Please return to using the in-console support function for all Stax Support requests.
Posted Nov 12, 2020 - 12:07 AEDT
Investigating
Due to an upstream outage, customers may experience an elevated level of errors in the Stax Support service. Our vendor is investigating the issue and we will pass on additional information as it becomes available.

Support requests may not be visible in the console, but are being raised in our system. As a temporary workaround, Stax support engineers will be available for email support via support@stax.io for high-priority requests for the duration of this incident.
Posted Nov 12, 2020 - 10:00 AEDT
This incident affected: AU1 (Management Console), US1 (Management Console), and EU1 (Management Console).