Delays in September data processing
Incident Report for Stax Cloud
Resolved
We have verified that the backlog of September data has been processed.
Posted Sep 06, 2021 - 16:24 AEST
Monitoring
We have resolved the processing bottleneck and September data is processing now. We will continue to monitor as data is processed.
Posted Sep 06, 2021 - 13:43 AEST
Identified
We have identified a processing bottleneck and are investigating ways to speed up processing.
Posted Sep 06, 2021 - 11:01 AEST
Investigating
We're investigating delays in the processing of cost data for September. The following issues are occurring:
- September cost data is not visible in Stax
- Daily summary emails do not contain September data

We'll update this incident as our investigation proceeds.
Posted Sep 06, 2021 - 09:29 AEST
This incident affected: AU1 (Cost & Compliance), US1 (Cost & Compliance), and EU1 (Cost & Compliance).