Cost and Compliance - Availability & Authentication
Incident Report for Stax Cloud
Resolved
This incident has been resolved.
Posted Oct 21, 2020 - 17:44 AEDT
Update
Timeouts have mostly subsided, and service has returned to normal levels. We'll keep an eye on it for ongoing issues.
Posted Oct 21, 2020 - 12:17 AEDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 21, 2020 - 12:17 AEDT
Investigating
We're currently seeing increased timeouts on cost and compliance pages, sometimes manifesting in the inability to login to the application.

We're currently investigating and will be updating as we resolve the issue.
Posted Oct 21, 2020 - 11:26 AEDT
This incident affected: AU1 (Cost & Compliance), US1 (Cost & Compliance), and EU1 (Cost & Compliance).