Elevated Error Rate for Accounts
Incident Report for Stax Cloud
Resolved
The fix has deployed and all actions involving Accounts are now executing successfully.
Posted Jun 11, 2021 - 17:27 AEST
Monitoring
The fix has been deployed, and no failures have been observed. We will monitor the status of the fix.
Posted Jun 11, 2021 - 16:53 AEST
Update
A fix is being deployed now.

Further investigation has revealed that this is only impacting customers in the AU1 region.
Posted Jun 11, 2021 - 16:34 AEST
Identified
We have identified the issue, and are deploying a fix now.
Posted Jun 11, 2021 - 15:48 AEST
Investigating
We are currently experiencing an elevated error rate for actions performed against Accounts.

At this stage Stax strongly recommends that you delay any proposed actions impacting Accounts while we investigate.

We will update when have further information to share.
Posted Jun 11, 2021 - 15:20 AEST
This incident affected: AU1 (Stax AWS Account Hardening), US1 (Stax AWS Account Hardening), and EU1 (Stax AWS Account Hardening).