Delay in processing of cost data
Incident Report for Stax Cloud
Resolved
Data processing is proceeding without incident, and customers should start seeing April cost data soon.
Posted Apr 05, 2021 - 23:23 AEST
Monitoring
The root cause of the delay has been identified and resolved. Updated data is flowing through to be processed now. We will continue to monitor as the data is processed.
Posted Apr 05, 2021 - 22:27 AEST
Investigating
The Stax team are currently investigating a delay in processing of cost data impacting customers. We are looking at this as a priority and will update with further information shortly.
Posted Apr 05, 2021 - 21:41 AEST
This incident affected: AU1 (Cost & Compliance), US1 (Cost & Compliance), and EU1 (Cost & Compliance).