Stax API Errors
Incident Report for Stax Cloud
Resolved
This incident has been resolved.
Posted Nov 21, 2023 - 19:44 AEDT
Investigating
Due to upstream provider issues, some Stax users may experience intermittent issues when using the Stax API during the authentication process. We are currently engaging with the upstream provider to resolve this issue and we will provide an update when we have further information to share.

We apologize for the disruption.
Posted Nov 21, 2023 - 16:18 AEDT
This incident affected: AU1 (API), US1 (API), and EU1 (API).