Issues with moving Accounts between Account Types
Incident Report for Stax Cloud
Resolved
The fix has been deployed successfully in all regions, and all issues caused by this incident have been remediated.
Posted Oct 13, 2021 - 20:11 AEDT
Monitoring
A fix for this issue has been deployed in all regions. We are monitoring the progress of this fix as well as remediating any issues that may have been caused by this incident.
Posted Oct 13, 2021 - 19:01 AEDT
Identified
We have identified the issue and are working on a resolution.

We recommend that customers refrain from moving Stax Accounts between Account Types at this time.

No other actions are affected.
Posted Oct 13, 2021 - 18:00 AEDT
Investigating
We are investigating an elevated error rate when Stax Accounts are moved between Account Types.

We recommend that customers refrain from moving Stax Accounts at this time.

No other actions are affected.
Posted Oct 13, 2021 - 17:17 AEDT
This incident affected: EU1 (API), AU1 (API), and US1 (API).