Login failures for stax2aws
Incident Report for Stax Cloud
Resolved
This is now resolved.
If any users are still experiencing issues, please raise a support case in the console.
Posted Mar 20, 2024 - 15:05 AEDT
Monitoring
Stax deployed a fix for this overnight and are currently monitoring for further issues. If any of your users are still experiencing issues, please raise a support case following via the console.
Posted Mar 19, 2024 - 10:33 AEDT
Identified
We have identified the issue and are currently working on deploying a fix.
Posted Mar 15, 2024 - 17:14 AEDT
Investigating
The Stax team is currently investigating reports from some users experiencing failures when attempting to log into stax2aws
Posted Mar 15, 2024 - 12:14 AEDT