Elevated Error Rate for Account Operations
Incident Report for Stax Cloud
Resolved
This incident has been resolved.
Posted Jun 30, 2023 - 12:21 AEST
Monitoring
It appears the errors from our underlying service provider have subsided, we are continuing to monitor the situation.
Posted Jun 30, 2023 - 11:50 AEST
Investigating
We are currently experiencing an elevated error rate for actions performed against Accounts.

At this stage Stax recommends that you delay any proposed actions impacting Accounts while we investigate.

We will update when have further information to share.
Posted Jun 30, 2023 - 11:08 AEST
This incident affected: AU1 (Stax AWS Account Hardening), US1 (Stax AWS Account Hardening), and EU1 (Stax AWS Account Hardening).