Elevated error rates for Stax AWS Account creation
Incident Report for Stax Cloud
Resolved
This incident has been resolved.
Posted Oct 09, 2021 - 00:09 AEDT
Monitoring
This issue is now resolved, and accounts are being successfully created. However, please be advised that account creation activities may take longer than usual.

We will continue to monitor the Stax AWS Account creation process closely over the next 24 hours.
Posted Oct 09, 2021 - 00:09 AEDT
Update
We are continuing to investigate this issue.
Posted Oct 08, 2021 - 19:45 AEDT
Update
We are continuing to investigate this issue.
Posted Oct 08, 2021 - 16:52 AEDT
Investigating
We are currently experiencing an elevated error rate with the Stax AWS Account creation process.

While we continue to investigate, please consider postponing any account creation actions at this time.
Posted Oct 08, 2021 - 16:03 AEDT
This incident affected: AU1 (Stax AWS Account Hardening), US1 (Stax AWS Account Hardening), and EU1 (Stax AWS Account Hardening).