Elevated Error Rate for Identity Services

Incident Report for Stax Cloud

Resolved

This incident has been resolved.
Posted Feb 21, 2025 - 08:57 AEDT

Investigating

We are currently investigating an elevated error rate for Identity Services.
Posted Feb 20, 2025 - 14:55 AEDT
This incident affected: AU1 (API, Management Console), US1 (API, Management Console), and EU1 (API, Management Console).