Elevated Error Rates in Stax Account Creation and Updates
Incident Report for Stax Cloud
Resolved
After monitoring this service for an hour we can confirm that the issue has been resolved and all account actions are working successfully.
Posted Nov 20, 2020 - 14:12 AEDT
Monitoring
Due to an upstream AWS connectivity issue in sa-east-1 Stax has identified elevated error rates for account creation and updates.

AWS has resolved this connectivity issue and Stax will continue to monitor account creation and update actions over the next hour.
Posted Nov 20, 2020 - 13:01 AEDT
This incident affected: AU1 (API, Stax AWS Account Hardening), US1 (API, Stax AWS Account Hardening), and EU1 (API, Stax AWS Account Hardening).