Delays in processing August Cost data
Incident Report for Stax Cloud
Resolved
This incident has been resolved.
Posted Sep 05, 2024 - 07:19 AEST
Monitoring
Stax has identified an issue impacting the ingestion of some customers August cost data.
A fix has been identified and deployed, and we are monitoring it as it progresses.
We expect there to be delays in data as processing catches up.
Posted Sep 04, 2024 - 15:50 AEST
This incident affected: AU1 (Cost & Compliance), US1 (Cost & Compliance), and EU1 (Cost & Compliance).