Delays for processing of Rules data
Incident Report for Stax Cloud
Resolved
Rules data has successfully processed and is up to date for all customers.

As a consequence of this issue, real time rule alerts failed to process between 2022-07-25 05:00 UTC and 2022-08-03 04:13 UTC. Now that this issue has been resolved real time rule alerts are now fully operational.
Posted Aug 03, 2022 - 15:27 AEST
Monitoring
Our fix for this issue was successful, and rules data is successfully processing. Most customers are now up to date and we expect the rest to finish shortly. We'll keep monitoring the data processing over the next hour.
Posted Aug 03, 2022 - 14:32 AEST
Update
We are continuing to work through testing and validating our fix for this issue.
Posted Aug 03, 2022 - 12:47 AEST
Update
We have developed a fix for this solution, and are working through the process of implementing it now.
Posted Aug 03, 2022 - 11:34 AEST
Identified
We have identified the root cause of these delays, and are working on a resolution.
Posted Aug 03, 2022 - 10:03 AEST
Investigating
Stax has identified an issue impacting our ability to process Rules and generate compliance scores.

Customers may experience:
- Delays in rule processing for their environment
- Delays in alerts from real-time rules
- Inaccurate or outdated compliance scores

We are investigating and will update as we work through this.
Posted Aug 03, 2022 - 08:10 AEST
This incident affected: AU1 (Cost & Compliance), US1 (Cost & Compliance), and EU1 (Cost & Compliance).